ORA-19710: unsupported character set string ORACLE 报错 故障修复 远程处理


文档解释

ORA-19710: unsupported character set string

Cause: When the target database is not mounted, RMAN sets the target database character set to the value specified in the users environment.

Action: Specify a valid character set in the environment. This is usually done via the NLS_LANG environment variable.